Opening and
Database Objects

Closing a Database and

:ble eXists, other objects can be created that use the table
queries, forms, an ROy I and view the data. Some other database objects include

; . . » Object, event, or other subject Within a data-
» @ series of obje i § object subject.
Created are tables. é):é: ‘;xt'St for entering, Managing, and viewing data. The first objects

e o z a 2AOt ltgeti}?vindows 10 desktop, click the Start button and then click the Access i
Database & ‘
e At the Access opening screen, click the Open Other Files hyperlink at the bottom of the
Opening and Closing Recent list. q
an Object
J e At the Open backstage area, click the Browse option.

Closing a Database 0 At the Open dialog box, click Removabie Disk (F:) in the Navigation pane.
and Closing Access If you are opening and saving files in a location other than a USB flash drive, please

check with your instructor. You can bypass the Open backstage area and go directly to
the Open dialog box by pressing Ctrl + F12.

6 Double-click the AccessS] folder in the
Content pane of the Open dialog box.

e Double-click 1 -WEDistributors.accdb in
the Content pane.

& Open

= T Removable Disk (F) > AccessS1

Organize v New folder

 This PC @ 1-JobSearchinfo.accdb
@ 1-NPCGrades.accdb
0 1-PTCostumelnv.accdb

m Desktop

¢ Documents
0 1-WBinventory.accdb

@ 1-WBSpecialEve

A security warning message bar displays
if Access determines the file you are

& Downloads

2 5 s $ Music 0 1-WEDistrjbutors.accdb
opening did not originate from a trusted b Pictures o »wegmﬂm,ee&am
location on your computer. This often 8 Videos

. Local Disk (C:)
«~ Games Disk (D:)

occurs when you copy a file from another
medium (such as a flash drive or the Web).

@ 1f a security warnin

~~ Storage Disk (E;)
~ Removable Disk ()

bar displays,

'€en by comparing your screen with the




Figure 1.1 The Access Screen
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G Double-click the Orders table in the Tables group
in the Navigation pane.

The Orders table opens in Datasheet view in

the work area with a tab in the upper left corner

identifying the table name. Each column in the table Views Clipboard
contains only one unit of information and each row :

: s All Access ... @ «
represents one record. A table is an object in a

database and other objects are created using data Step S:arch.,. Ap
from a table or multiple tables. Refer to Table 1.1 for 8 i 8

a description of database objects.

Movies
: Ord[;s
: US_Distnibutors

Table 1.1 Database Objects

records (rows); a database must contain at least one table. The |
are created

a conditional statement (for example, records in

nt layout than the datasheet; used to facilitate

for Applications
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© Doubleclick the OrdersByCity

The OrdersByCit
n that the infor,
to display d

query in the Queries group in the Navigation pane.

my gueW'ODEHS in a new tab in the work area. A query resembles @ table
ata fra ion displays in a column-and-row format. The purpose of a query is
Om one or more related tables that meets a conditional statement.

Al Access.. @ «|

Search. o
Tables

=1 orders

Queries a

[
P Orderssy

@ Double-click the Movies form in the Forms group in the Navigation pane. (Make
sure you double-click Movies in the Forms group and not one of the other groups.)
The Movies form opens in a new tab in the work area. A form presents fields and

recprds in a layout different from a table and is used to facilitate data entry and
maintenance.

Forms a
BE Move /’®

@ Right-click the US_Distributors report in

E T
the Reports group in the Navigation pane. e, RS
(Make sure you right-click US_Distributors B oesnre,, i
in the Reports group and not one of the & ovesn .. \:\
other groups.) F;ms = - @
Right-clicking the report displays the il ® | Heemmsoo
shortcut menu. The shortcut menu provides B 9veers
another method for opening an object. Bl uspiswio & Cut
Reports B Cony
@ Click Open at the shortcut menu. R
The US_Distributors report opens in a new B oerssyc B orm :
tab in the work area. Reports are used [ Print Prevew

to display or print data from one or more
tables in a specific layout. In a report, data
can be arranged, formatted, grouped, and
sorted. Descriptive labels, @ Or (
items can be included.

E View Properties

|

Clicking a tab in the wo
to the foreground.

m Close the Orders table
the upper right corner




4 Opeq Database
1. Click an Other Files
" hypeﬂmk.
g. C|!ck Browse option.
A ?Egk Removable Disk
. 4. Navigate to folder.
\ Double-click database
file.
. OR
1L Cl.ick File tab and then
cllpk Open.
» 2. Click Browse option.

3. Click Removable Disk
(F)

4. Navigate to folder.
5. fDlouble-click database
ile.

Open Object
Double-click object in
g;wgation pane.

1. Right-click object.

2. Click Open.

Close Object
Click Close button,
OR

1. Right-click object tab.
2. Click Close.

' in the other Micro:
. Access database
. is open and you

closes. In other
to save your r

In Addition

Learning More
While you can ha

Close the US_Distributors report by right-clicking the tab and then clicking Close at

the shortcut menu.
The shortcut menu provides another method for closing an object.

—? jersByCit :] A € u US_Distributor-

e iy
US Distributors P A

Close both of the two open objects by right-clicking the Movies tab and then
clicking Close All at the shortcut men.
Close the 1-WEDistributors.acedb database by clicking the File tab and then

clicking the Close option.

Clicking the File tab displays the backstage are
managing databases.

a with options for working with and

Info

1-WEDistribt

F: » AccessS1

+

iy
Compact &
Repair Database

Account Encrypt with

@ Close Access by clicking the Close button in the upper right corner of the screen.

hanges to the data are saved automatically
e to the next record. For this reason,
nand is often unavailable. If you are

e changes when you close an object in
1pt is referring to changes made to the
tting of the object.

Activity 1.1 ACCESS 5



Activity 1.2 Exploring and Navigating in Tables

. s
In a database, tables are the first objects created, since all other objects re|y'onttsa:(';5aas
the source for their data. Each table in a database contains data for one subjecn i
customers, orders, suppliers, and so on. Within a table, the data IS broken d_o\’: in the table
of information about the subject, called fields. All of the data about'one subject | s
is called a record. For example, in a table containing data on suppliers, oné re(t:t?; i
the data for one supplier. Navigate in an open table using the mouse, keys on
board, and/or the Record Navigation bar at the bottom of the work area.

) ) : ine
g Worldwide What You Will Do You will open the database used by Worldwide Enterprises aWSUZXf?;Tds
Enterprises the tables to determine how information is organized. You will also navigate to var
and records in the tables.

Open Access and then open the 1-WEDistributors.accdb database from the
Navigating in Objects

AccessS1 folder on your storage medium and enable the contents, if necessary-

e Double-click the US_Distributors table in the Navigation pane.

' . : i h
Each column in the table in Datasheet view contains only one unit of mformfatlo(r:‘:1 Eac
column represents one field. Identify the fields and field' names at the topr : ganames
column by comparing your screen with the one shown in Figure 1.2. The Tie

DistlD, CompanyName, StreetAdd1, and so on display in the header row at the top of
the table.

e Double-click the Movies table in the Navigation pane.

The Movies table opens in the work area on top of the US_Distriputqrs table: Examine
the fields and records in the table to determine how the information Is organlzed.

o Double-click the Orders table in the Navigation pane.

The Orders table opens in the work area on top of the other two tables. Databa_se
designers often create a visual representation of the database’s structure in a diagram
similar to the one in Figure 1.3. Each table is represented in a box with the table name
at the top of the box. Within each box, the fields that will be stored in the table are
listed. The field with the asterisk is called the primary key field, which holds the data that
uniquely identifies each record in the table (usually an identification number).

Figure 1.2 US_Distributors Table in Datasheet View

| Each object | {= -\ = L 2
. I Distil . CompanyName - StreetAddl ~ StreetAdd2 . -
opens in a | J At ite Gremas 2188 Third Stree.

x

- Fax - Emailadd - Click to Add -

8 502-555-4240 alinite@emcp.n
tab in the [0 , Cinemas 3687 Avenue K 817-555-2116 B17-555-2119 centurycinemas
work area )‘ iryside Cinem 22 Hillside Stree 802-555-1469 B802-555-1470 countryside@er
: forth Cinemas PO Box 22 803-555-3487 803-555-3421 danforth@emc;
} + astown Movie He PO Box 722 413-555-0226 eastown@emct

' £ Hillman Cinemas 55 Kemble Aven 201-555-1143 hillman@emcp. EaCh
field name | / i5 Cinemas 111 Vista Road 602-555-6233 lavista@emcp.r

y Cinemas PO Box998

| e 404-555-2349  libertycinemast row
4 stream Movie PO Box 33 mainstream@en 5
/ 4 larquee Movies 1011 South Alar marqueemaovies IS one
Mo Movieho 1033 Commerel midtown@eme, | | TECOFd
" iuoretown Movie PO Box 11 g mooretown@et in the
¢ ea Movies 55 Erie oshea@emcp.n
“ 2 necwood Cinemas PO Box 112F

table.

redwoodcinem:
Jest Cinemas 341 South Fourt

12119 South 231

17 Waterfront Ciperns PO Box 3255 A
+ 18 Wellington 10 1203 T 0
19 Westview Movies 1112 Broadwi

16 vicrory Cinemas

MNew)

| Record Navigation bar
BN

Record: 1 of18 » Mp ", oo bilgd 1Sewrch
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l lgl.IIe 1 - g &
al ase Dia W
3 D tab: Di am for EDI

us, i
T stributors Database

*OrderiD _

DistiD
MovieStartDate
MovieEndDate

MovielD

*DistiD
CompanyName
StreetAdd1
StreetAdd 2
City

State

ZIPcode
Telephone

Fax
EmailAdd

Rating

Relea

Movie

Dire

| R <)

*“MovielD
MovieTitle

Length
Genre

DirectorLastName

seDate

eStudio

ctorFirstName

e ﬁ:::%)e h(l).w Qb]ects display in the Navigation
S j/t c icking the menu bar at the top of the
g 10r'1 pane and then clicking Tables and
Related Views at the drop-down list.

Ongunally, the Navigation pane displayed the
objects grouped by type (table, query, form
ar\d report). Clicking Tables and Related Viéws
displays each table in the Navigation pane
followed by the objects related to the table.

Show only the Orders table and related objects
by clicking the Navigation pane menu bar and
then clicking Orders in the Filter By Group
section of the drop-down list.

by object type by clicking the button
ga down-pointing
licking Object Type

Redisplay
on the menu bar containin
triangle in a circle and then ¢

at the drop-down list. E e
Clicking Object Type displays All Access Objects |5 ‘_ th . A——
in the Filter By Group section of the drop-down —_—
list. Display the Navigation pane drop-dpwr;h R
list by clicking the menu bar or by clicking the ca
buttgln on the menu par. The name of the button F ,fe; 91 Gﬂ:o
changes depending on what is selected. . S_Distributors
{w Orgers
To view more of the open objects in the work =
area, click the Shutter Bar Open/Close Button in
: i jgation pane.
¢ right corner of the Navig | .
% uppeN v'lg;laﬁon pane collapses to a bar at the left side of the screen with the text
The Na 4 :
pane dispay

Navigation

All Access.~&

«

Navigate To Category ™
Custom

Object Type

Orders
Navigate To Category

Custon




@ Close the Orders table
the shortcut menu,

@ Close the Movies table by right
the shortcut menu.

by right-clicking the Orders tab and then clicking Close at

-clicking the Movies tab and then clicking Close at

The US_Distributors table should be the only open table.
@ Press the Tab key to make the next field in the current record active.

Navigate i_n a table using keys on the keyboard, the mouse, or the Record Navigation
bar. Pressmg_the Tab key makes the next field in the current record active. Refer to
Table 1.2 for information on keyboard commands for navigating in a table.

@ Press Shift + Tab to make the previous field in the current record active.
m Press Ctrl + End to make the last field in the last record active.
@ Press Ctrl + Home to make the first field in the first record active.

@ Move the insertion point to a field in the CompanyName field column by clicking
anywhere in the company name Century Cinemas in record 2.

2 US Distributors

DistlD  + CompanyName - StreetAddl =
All Nite Cinemas 2188 Third Streq

& 2 Century[Cinemas 3687 Avenue K

3 Countryside Cinem 22 Hillside Stree

4 Danforth Cinemas PO Box 22

5 Eastown Movie Hc PO Box 722

6 Hillman Cinemas 55 Kemble Aven

7 LaVista Cinemas 111 Vista Road

8 Liberty Cinemas PO Box 998

9 Mainstream Movie PO Box 33

m Make record 3 active by clicking the Next record button on the Record Navigation
bar.

-

‘Record; M4 20f 1P/hn il T Noster

@ Make the last record active by clicking the
Navigation bar. A

Last record button on the Record

Table 1.2 Navigating in an Access Tat

Press I n

Home

End

Tab

Shift + Tab
Ctrl + Home
Ctrl + End




Change Navigati
P View Qation
1. Click Al Access

Objects button f top

of Navigatio
el

@ Make the first record active b

y clicking the First record button on the Record
Navigation bar.

Record: j4 <19 of 19 L
/IN

O

@ Navigate to record 14 by triple-clicking the

Current Record text box on the Record Navi
pressing the Enter key.

text I of 19 that displays in the
gation bar, typing 14, and then

Record: W 14

\ > >

@ Close the US_Distributors table by clickin
corner of the work area.

g the Close button in the upper right

In Addition

Planning and Designing a Table

The table below describes the steps involved in plan- time later. A database that is poorly designed will likely
ning and designing a new database. The design pro- have logical or structural errors that require redefining of
Cess may seem time-consuming; however, the time data or objects after live data has been entered.
expended to produce a well-designed database saves

Step

Description
1. Determine the purpose of the database.

Describe who will use the database and for what purpose. This helps to focus the
| efforts for the remaining steps on the mission the database is to fulfill.

ata the of the ents that you will need to store in the database. You can
tracked in the | ‘ nation | Ing at records of invoices, inventory lists, purchase

also ask individuals what information they want to get
jou determine the required data.

1o subjects (also referred to as entities) so that one table
only.

smallest unit. For example, a person’s name
iddle name, and last name.

0 if' you do not have an existing unique
Ct number, student number, social security

5. Make sure each ta

u determine if you need to add a
1 the table. You will learn more about




Acce ; -
e a:)s rcc:)lf‘atef columns in a table with a default width of 13.1111 characters, which is
increasped 'Mate number of characters that will display in a column. Column width can.be
o Orb ?ecr_eaged to accommodate the data with options at the Column Width dialog
(refe:rre}éi tguaset;glsl?;"tr;g thg column boundary line to adjust the width to the longest entTr?f\

; 1), or by dragging a col i ired position. The
width of multiple a et gging umn boundary line to the desired p

ing one of the column boundary line.

Worldwi ; ;
de What You Will Do You wil reopen the US_Distributors table and adjust column widths to

columns can be best fit by selecting the columns and then click- ‘
Enterprise '
p S accommodate the longest entries in each column. 3
oy s Q@ vin the 1-WEDistributors.acedb database open, double-click the
Column Width US_Distributors table in the Navigation pane. @ .
© With the first field selected in the DistiDy field 5
column lick th . [ == New 2 Totals p 3 Replace
» ¢lick the More button in the Records 5 Bove % spenif > GoTo-~ ‘
group on the Home tab. Sy ‘EEE ™ & sdea-
e Click Field Width at the drop-down list. Racore ‘
o At the Column Width dialog box with the PERE LR HRE 1 R ow Heiaht. '
current width selected in the Column Width :Ihi'd S":‘ B suba »
venue b
measurement box, type 8 and then click OK. illside Stree Hide ¢
If the data entered in field in a column does Zx iiz ipk'c‘z sLabiehieds
. 3 4 " X onco i - .
not fill the entire field, consider decreasing the [ uie Aven B rreeze Fields
column width to save space in the work area \ista Road Unfreeze All Fields
and when the table is printed. ox998  12011R k4 Eleld Width
ox 33 333 Fvergreen E/ ttle WA

Column Width

P X
Column Width: j
[ standard width Cancel
Best Fit

gf:% Click anywhere in the first field in the CompanyName field column (the field
containing the text All Nite Cinemas).

Clicking in a field in the CompanyName field column makes the column active and
—ompanyName in the header row displays with an orange background.

& Click the More button in the ) and then click Field Width at the drop-
down list. i i '

@ At the Column Width dialog box with the current lected in the Column
Width measurement by Pe :

@ Click anywhere in th
the text 2188 Third ¢




Adjust Column Width

: i& column.
7 '!ck More hutt
3. Click Field Wit
. Type column width
number or click Best

Drag or double-ci
le-click right

ooy e |

header row. ot

(S::Irc;gtrfd?;a CBoelst Fit buttqn causes the width of the Conama o 141 [I’]
ek o umn to adjust to accommodate the longest , Cancal
utton. -
OR m Use the mouse to adjust the StreetAdd2 field column ;
To do this, position the mouse pointer on the column. @
boundary line between the StreetAdd2 and City field
column headings until the pointer displays as a left- @
aqd-right pointing arrow with 2 vertical line between, %
c}lck and hold down the left mouse button, drag to the StreetAdd2 -F/ city
right approximately one-half inch, and then release st
the mouse button. Make sure all of the entries in the gi‘fjg-iof —
column are visible. If not, continue increase the 14 ek otree, combis
width of the column. e o ;dn%:
@ Select the remaining columns by positioning the MOUSe 101 ruston ey Er—
333 Evergreen Building |Seattie |

m Click the First record button on

pointer in the City field column heading, clicking and

holding down the left mouse button, dragging to the

right to the EmailAdd field column heading, and then releasing the mouse button.
With the columns selected, double-click the column boundary line between the City

and State field column headings.

Double-clicking the column boundary line best fits

check that the EmailAdd field column has fully expa

double-click the column boundary line bet
headings. You may need to scroll to the rig
the Record Navigation bar.

all of the selected columns. Double-

nded to display all entries. If not,

ween the Fax and EmailAdd field column

ht to display the entire field.

Click the Save button on the Quick Access Toolbar.

the Save putton saves th mn widths.

Clicking e changes made to the colu

@ Close the US_Distributors table.

In Addition

Check Your Compare your work to the model answer 0 ensure that
Work you have completed the activity correctly.

e CompanyName field column heading, clicking
h text boX, and then typing m. This causes
select the letter 17 in Ginemas in the first

olumn. Type the letter

Activity 1



Activity 1.4 | Finding and Replacing Data

with the

In
sz ttaa?)Ies’e);th ecgn |;earch for specific data using the Find and Replace dialog box W
Find and Replac -d-ISp lay this dialog box with the Find button on the Home tab. Usmg_the
ey o et ialog box 5?‘_’65 time when searching for data when the table contains
e at are not all V|S|b4le on the screen. Use the Find and Replace dialog box
Papilay thispd' cle tab selepted to find specific data in a table and replace it with other d@ta.
o Rl ialog box with the Replace button on the Home tab. Use options at the Find
place dialog box with either tab selected to specify where to search, such as the
field, the whole

current field or the entire table, and what to search, such as any part of a

field, or the start of a field.

What You Will Do  You have received a note from Sam Vestering that the city for
ewark. He
P.O. and not

EViltorldwide

nterpri i :

el :}/Se;t.wsw Movies was entered incorrectly and should be New York instead of Ni
PO ;n icated that the post office reference in the addresses should appear as
- You will use the Find and Replace dialog box to locate and make the changes.

0 Open the US_Distributors table and then click the first field in the City field column

Finding Data :
(contains the text Louisville).

Finding and Replacing e Click the Find button in the Find group on the Home tab.
Clicking the Find button opens the Find and Replace dialog box with the Find tab

Data
selected.
o Type Newark in the Find What text box.

o Click the Find Next button.
The city Newark is selected in record 19.

Find and Replace ? X
Find  Replace
Find What: Newark~__ v Find Next
S ﬁ‘ig
= Cancel
Look In: Current field ~
Whole Field “

Match:
Search: All v
[[IMatch case  [] Search Fields As Formatted

e Click the Cancel button to close the Find and Replace dialog box.

a Type New York.
As you type New York a pencil icon displays in the record selector bar at the left side of
the table, indicating that the current record is being edited and the change has not been
ed and the pencil icon disappears.

saved. When you complete Step 7, the change is sav

Philadeiphia P, 19178

215-555-9045 215-555-9048 wellington10@emcp.net
212-555-4877 westview@emcp.net

 212-555-4

gton 10 1203 Tenth Sou

I ’ e -
: .3 Wastew Movies 33321

. .

ACCESS Section 1



LIn Briot | o

Find Dt Click the Replace button in the Find group on the Home tab. p % ME“ —
o . . i -3 d’d 0~ e
i glck in field in column o At the Find and Replace dialog box with the Replace tab e //5‘_.‘&,?. B I
searc X )

2. Click FlnengTt?dn. selected, type PO in the Find What text box. // ,

* 'YPe sea i 5 ; :

Find wnéf?eifxééi @ Press the Tab key to move the insertion point to the Replace
:in%“(:k zind Next button, With text box and then type P.O. $

and Replace Data .
1. glhl:)k In field in column 0 Click the Look In option box arrow and then click Current document at the
e .

2. Click 3231;’25%““0“' drop-down list.

Bﬁg Eﬁgﬂ‘e;‘;’g in Changing the Look In option to Current document tells Access to search all fields in
4 PessTap, the table.

- 1YPe replace text i ’ . : .
Replace With text b, @ Click the Match option box arrow and then click Any Part of Field at the
& g’g&k Replace Al drop-down list
on. e

Changing the Match option to Any Part of Field tells Access to search for data that
matches any part of a field—not only the entire field.

@ Click the Match Case check box to insert a check mark.

Inserting a check mark in the Match Case check box tells Access to search only for the
uppercase letters PO.

m Click the Replace All button.

Find and Replace ? X

| Find Replace
1 \‘\
Find What: ~— PO Ve Find Next |
RepVI?EEW.O. /@ 4 Cancel
®//Look In: Current document——

Replace

Match: Any Part of Field——<— = s
Search: All ~ ,E??‘i%’ﬂ;\_ !
—f/IMatch Casd  Search Fieids As Formatted

@ At the message indicating that you cannot undo the action and asking if you want to
continue, click the Yes button.

Clicking the Yes button closes the message and replaces all occurrences of PO
with P.O.

@ Click the Cancel button to close the Find and Replace dialog box.

Check Your
In Addition

Exploring the Find and Replace
By default, the Look In opti
dialog box is set to Current
will only search in the field wt

positioned. Change this optior
and Access will search all
option has a default settin

Compare your work to the model answer to ensure that
you have completed the activity correctly.

entries in fields that begin with the data entered in the
Find What text box. The Search option has a default

g of All, which means Access will search all of the
the specific field or table. This can be changed to
search from the insertion point to the beginning of
or Down to search from the insertion point to
Access will search for the table. To find data that contains specific
in a field. If you want to < ' r lowercase letters, insert a check mark in
partial field entries, ¢ he at S

of Field, or Start of | 1

Activity 1.4 ACCESS 13



Activi :
ity 1.5 Adding and Deleting Records in a Table

Tables are i ’ 4
the source tf:: I::}rztgfgtf\a (;l’::tgd ina databa_se and all othgr gbjects rely on a table as
database up to date and ma ig‘rl‘gdthe tables in a database is important for keeping the
table in Datasheet view D ly k'C ude adding and deleting records. Add a new recorq toa
bar, or clicking the N Yy clicking the New (blank) record button on the Record Navigation
table by clicking i ew Puttgn in the Records group on the Home tab. Delete a record in a
group on the HQ In any field in the r_ecgrd, clicking the Delete button arrow in the Records
kG foar e ome tab and t!‘len clicking Delete Record at the drop-down list. Another
s & eleting a record is to select the record by clicking the record selector bar at
€ left side of the record and then clicking the Delete button on the Home tab.

Wo i B
En ter,!g'!’l"slgg What You Will Do Worldwide Enterprises has signed two new distributors in the United
States arjd one company has signed with another movie distributing company. You will add
the new information in two records in the US_Distributors table and delete the old company.

a With the US_Distributors table open, click the New (blank) record button B in the
Record Navigation bar.

The insertion point moves to the first field in the blank row at the bottom of the table
in the DistID field column. The Current Record text box in the Record Navigation bar
indicates you are editing record 20 of 20 records.

o Press the Tab key to move past the DistID field (currently displays (New)) since
Access automatically assigns the next sequential number to this field.

Adding and Deleting
Records in a Table

You will learn more about the AutoNumber data type field in Section 2. The number will
not appear in the field until you type an entry in the next field.

o Type Dockside Movies in the 3
C()n][)anyNan]e ﬁeld and then H 19 Westview Movies 1112 Broadway
K 23 20 Dockside Movies /l

press the Tab key. (New)

S5z
o Type P.O. Box 224 and then @

press the Tab key. e~ —

o Type 155 Central Avenue and
then press the Tab key.

e Type Baltimore and then press the Tab key.
f@ Type MD and then press the Tab key.
o Type 21203 and then press the Tab key.

18 Wellington 10 1203 Tenth Southwest

£
*

New York NY 10119 \

19 Westview Movies
Baltimore ~ MD 21203

7 1112 Broadway
20 Dockside Box?

| %

e &fiii;‘&\‘

@ Type 301-555-9836



Ad U%Re rd Q Type dockside @emcp.net and then press the Tab key.

cords to
Datasheet The insertion point moves to a new row when you press the Tab key or the Enter key

after the last field in a new record to allow you to continue typing the next new record in

the table. The record just entered is saved automatically.

1. Open table
2. Click New (blank)
récord button in

Ng&ggjggnb;rgg gggjk @ Type the following information in the appropriate fields in the next row:
. %’glépdata‘ . ; Renaissance Cinemas
In felds. 3599 Woodward Avenue
Detroit, MI 48211
313-555-1693
313-555-1699
rencinemas @emcp.net

# Redwood Cinemas P.O. Box 112F 336 Ninth Street Portland OR 97466-3359 503-555-8641 503-555-8633 redwoodcinemas@emcp.net

* Sunfest Cinemas 341 South Fourth Avenue Tempa FL 33562 813-555-3185 813-555-3177 sunfest@emcp.net

*+ Victory Cinemas 12119 South 23rd San Diego CA 97432-1567 619-555-8746 619-555-8748 victory@emcp.net

* Waterfront Cinemas  P.0. Box 3255 Buffalo NY 14288 716-555-3845 716-555-3947 water et
+ Wellington 10 1203 Tenth Southwest Philadelphia PA 19178 215-555-9045 215-555-9048 wel

¥ Westview Movies 1112 Broadway New York NY 10119 212-555-4875 212-555-4877 westview
+ Dockside Movies P.O. Box 224 155 Central Avenue Baltimore MD 21203 301-555-7732 301-555-9836 dockside@
# +|Renaissance Cinemas 3599 Woodward Avenue Detroit Mi 48211 313-555-1693 313-555-1699 rencinemas@emcp.net
*
(T o et ———

@

@ Position the mouse pointer in the record selector bar (empty column to the left of
the DistID field) for record 3 (Countryside Cinemas) until the pointer changes to a
right-pointing black arrow and then click the left mouse button.

This action selects the entire record. Y smNew X Totals
. 4 =~ #say Spellin
m Click the Delete button in the Records group on the B
Alle X Ey&ete ~ 5 More -
Home tab. LRI

@ Access displays a message box indicating you are about to @
delete 1 record and that the undo operation is not available
after this action. Click the Yes button to confirm the
deletion.

Access does not renumber the remaining records in the Dist/D field once record 3 has
been deleted from the table. The Dist/D field is defined as an AutoNumber data type
field. For this field data type, once a number has been used, Access does not make the
number available again for another record even after the record is deleted.

(D Close the US_Distributors table.
| Check Your Compare your work to the model answer to ensure that
Work you have completed the activity correctly.
In Addition B

Understanding the P
In each table, one

e record to be saved. The primary key field
left blank when a new record is added, since
e ' is used to sort and check for dupli-

field must cont: € \ccess includes a feature where a field named /D
primary key field is included automatically
at is created in a blank datasheet. The
AutoNumber data type, which assigns
3 field value of 7 and each new record

ial number.
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Activity 1.6 ' Adding and Deleting Records in a Form

§W0rldwi de
Enterprises

Adding and Deleting
Records in a Form

6 ACCESS

Forms are used to enter, edit, view, and print data. Adding records.in a form is easier t:an
using a table since all of the fields in the table are presented ina dlﬁgrent layout, whic
usually allows all fields to be visible at the same time. Other records in the table do.not
distract the user since only one record displays at a time. Add records to @ formt using e
the New (blank) record button on the Record Navigation bar or with the New button in '
Records group on the Home tab. Delete a record in a form by making the record active an
then clicking the Delete button in the Records group on the Home tab.

What You Will Do Worldwide Enterprises has just signed two néw Y
York and one company has signed with another movie distributing company. ?u
two new records and delete one record from the US_Distributors table using a form.

distributors in New
will add

With 1-WEDistributors.acedb open, double-click the All Access...™ £
US._Distributors form in the Forms group in the Navigation panc. e
The US_Distributors form opens with the first record in the B move
=

US_Distributors table displayed in the form.
&

e Click the New button [ ] in the Records group on the Home tab. Ou :
2 orderssyCit

A blank form displays and the Record Navigation bar 3 :
indicates you are editing record number 21. The New (t_)lank) B oruecas
record and Next record buttons on the Record Navigation ks

bar are dimmed.
0 Press the Tab key to move to the CompanyName field,
since Access automatically assigns the next sequential R—‘] :S:C“"‘f;“‘°"
number to the DistID field. [;po._d :
The DistID field does not display a field value until you begin to B ordersyci
type data in another field in the record.

US Distributors

Type Movie Emporium and then
press the Tab key or the Enter key.
Type 203 West Houston Street and
then press the Tab key or the Enter

22

DistID

©
@

CompanyName | Movie Emporium

key.

203 West Houston Street

Use the same navigation methods StreetAdd
you learned in Activity 1.5 to add the RN
record to the table. .
. City 'New York
@ Type the remaining field values as ' P
State @y

shown at the right. Press the Tab key
or the Enter key after typing the last
field. e
When you press the Tab key or
Enter key after the Em
a new form will appear
area. ‘

S

ZIPCode

Maintaini

Section 1



Type the following information in the appropriate fields in a new form for record 22:
| Record in

m View Cinema Festival 212-555-9715
)Fen form, 318 East 11th Street 212-555-9717
m‘m&aﬁ]“) New York, NY 10003 cinemafest@emcp.net

Navigation bar or click

g:%Ov‘vJ button in Records Q Click the First record button in the Record Navigation bar.
D.

Type data in fields. This displays the record for All Nite Cinemas.

e Click in the first field in the CompanyName field column, click the Home tab, and
then click the Find button.

@ At the Find and Replace dialog box with the Find tab selected, type Viciory
Cinemas and then click the Find Next button.

Q When the record for Victory Cinemas displays, click the Cancel button to close the
Find and Replace dialog box.

US Distributors

nd and Replace ? X
y Find Replace
Find What: Victory Cinemas K Fing text
< 3 =
~ g
Look In: Current document P
Match: Any Part of Field v
Search; Al
] motch Case
619-555-8748

victory@emcp.net

Click the Delete button arrow in the Records group

on the Home tab and then click Delete Record at the Re;&sr_ Hsave 3 spetiing
. Ali- MDelete ~—— Lo |
drop-down list. : @
X Delete -
Click Yes to confirm the deletion. =% DeieteBecard

Close the US_Distributors form.

Open the US_Distributors table and then view the two records added to and the one
record deleted from the table using the form.

Close the US_Distributors table.

© 6660 ©

your work to the model answer to ensure that
 completed the activity correctly.

In Addition

Navigating in Form View Using
Navigate records in a form uei?
commands: :
¢ Press Page Down to display
* Press Page Up to display th

to the last field in the last

e to the first field in the first

ty 1.6 ACCESS 17



Activity 1.7 Sorting Records

orldwide

o
Enterprises

Sorting Records

in a Table

18

ACCESS

n ascending order by the

cally and sorted i i any entry In

Records in a table are displayed alphanumeri : ble, olick
primary key field values. To rearrange the order of recou'fds in ata e’Descending putton in
the field you want to sort by and then click the Ascending button or

i to A
the Sort & Filter group on the Home tab. Text is sorted from /N 74 (ascecr;.dln)g()) ?Léhest -
(descending), numbers (values) are sorted from lowest to highest (ascending s latest to earli-
lowest (descending), and dates are sorted from earliest to latest (asc_endmg‘) o o first and
est (descending). To sort by more than one field column, select the fle!d Cg uthe e
then click the Ascending button or Descending button. Access sorts first by

- : ‘ i djacent field columns
field column in the selection and then by the next field column. Select a
g ow of the first field column to be selected,

by positioning the mouse pointer on the header r -
cl)i/clz and holg down the |e$t mouse button, drag to the header row of the last flgldtﬁz‘zgg;s
and then release the mouse button. When a field is sorted, a sort icon.dl_splays mdin R
header row. The sort icon displays as an up-pointing arrow if the sort is in ascen it E‘mg s
and a down-pointing arrow if the sort is in descending order. Remove a sort by € ted by the
Remove Sort button on the Home tab. When a sort is removed, the records are SO

primary key field.

: in the
What You Will Do You will sort records in the CompanyName field, sort the records

ZIPCode field, remove the sort, and then perform a multiple-field sort.
o With 1-WEDistributors.accdb open, open the US_Distributors table.
o Click in any record in the CompanyName field column.

9 Click the Ascending button |2}] in the Sort & Filter group on the Home tab.

The records are rearranged to display the company names in ascending alphabetic
order (A to Z) and a sort icon displays to the right of CompanyNam

®

WA Mﬁdmg Y Selection * m‘ o New X Totals p % Replace | .
" 7] pescénding TolAdvanced ~ 1= Bsave W Spelling 2 GoTo~
Filter = Refresh Find s el Ot §
g sgglé Fitter | agj- P Delete = EXMore Ly Select
; Sort & Filter Records Find
“Step Y r—
¥ 2 S _Distributors LR
% |oistiD ¥+ CompanyName = StreetAdd1 - StreetAddd2 - City -
1 All Nite|Cinemas ‘2188 ThirdStreet Louisville

@ Click the Descending button |£}| in the Sort & Filter group. @

e in the header row.

The records are rearranged to display the companies in /
e cending alphabetic order (Z to A). The sort icon changes

8l Ascer)émg Y Selection -

f5m an up-pointing arrow to a down-pointing arrow. Filter *“"“ﬁ“’“‘“ et~
‘;‘, Click in any record in the ZIPCode field colu R Fow
é‘iﬁ Click the Descending button in th 5 B Y o

Section 1  Maintainir




LIn Briet |

o Position the mouse pointer in the State

Step
8

Slnrgt;lga:}:gm by header row until the pointer changes 1o a
;- glpen.tab_le. down-pointing black arrow, click and hold x
‘by'cv"‘h'.”rf“e'd in column down the left mouse button, drag to the right City - Statel:ZIPCodel Telephone -
3. Click/lx,cs to sort. | Code field column, and then Louisville  KY 40201 502-555-4238
DeScen(;ﬁndén%m to select the ZIPCode Tield € ’ Arlington X 76013 817-555-2116
Sort Datashsetl:) g release the mouse button. Columbia  'SC 29201 803-555-3487
?“gﬁple Fields The State and ZIPCode field columns are SLCE .
- Upen table.

2. Select columns from both selected.

left to right in order of
the sort.

3. Click Ascending or
Descending button.

194
(10

Click the Ascending button.

Click in any field to deselect the two field columns.
The records are sorted first by state and then by ZIP code within each state, as shown
in Figure 1.4.

Close the US_Distributors table. Click Yes when prompted to save the design
changes.

Figure 1.4 Records Sorted by State and Then by ZIP Code Within Each State

,:l US_Distributors
DistiD +  CompanyName ~ StreetAdd1 StreetAdd2 City ~ State & ZIPCode +
B 7 LaVista Cinemas 111 Vista Road Phoenix AZ 86355-6014
- 10 Marquee Movies 1011 South Alameda Street Los Angeles  CA 90045
& 15 Sunfest Cinemas 341 South Fourth Avenue Tampa FL 33562
t 8 Liberty Cinemas P.O. Box 998 12011 Ruston Way Atlanta GA 73125
& 13 O'Shea Movies 59 Erie Oak Park I 60302
e 11 Midtown Moviehouse 1033 Commercial Street Emporia KS 66801
& 1 All Nite Cinemas 2188 Third Street Louisville KY 40201
3 S Eastown Movie House P.O. Box 722 1 Concourse Avenue Cambridge MA 02142
= 20 Dockside Movies P.O. Box 224 155 Central Avenue  Baltimore ~ MD 21203 E
1 21 Renaissance Cinemas 3599 Woodward Avenue Detroit Mi 48211 The ZIP
& 6 Hillman Cinemas 55 Kemble Avenue Baking Ridge NJ 07920 codes are
E 23 Cinema Festival 318 East 11th Street New York NY 10003 sorted in
* 22 Movie Emporium 203 West Houston Street New York NY 10014 : ascending
& 19 Westview Movies 1112 Broadway New York NY 10119
e 17 Waterfront Cinemas P.O. Box 3255 Buffalo NY 14288 B Orqer
+ 12 Mooretown Movies  P.O. Box 11 331 Metro Place Dublin OH 43107 within
S 14 Redwood Cinemas P.O. Box 112F 336 Ninth Street Portland OR 97466-3359 each state.
& 18 Wellington 10 1203 Tenth Southwest Philadelphia PA 19178 —_—
: 4 Danforth Cinemas P.O. Box 22 18 Pickens Street Columbia S 29201
+ 2 Century Cinemas 3687 Avenue K Arlington X 76013
& 9 Mainstream Movies P.0. Box 33 333 Evergreen Building Seattle WA 98220-2791

Check Your Compare your work to the model answer to ensure that
Work you have completed the activity correctly.
In Addition

Learning More about So
When sorting records, consid er
meric rules:
.« Numbers stored in fields t
numeric, such as social §
f numbers, are sorted as
ues). To sort them as
the same length.
¢ Records in which the
listed first.
i e Numbers are sort

a Column

ing on more than one column, the columns
nt. If necessary, columns can be

odate a multiple-field sort. To move
field name in the header row to
Position the mouse pointer on the
ected column, click and hold down
drag the thick black line that
location, and then release the

.
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Activity 1.8 Applying and Removing Filters

A filter is used to view only those records that meet specified criteria. The recor:: :‘:\: do i
not meet the filter criteria are hidden from view temporarily. Using 2 fiiex, yOu cnt SR

edit, and/or print a subset of rows within the table. For example, Lo m.ght ‘:Iriw that dis-

only those records of distributors in one state. Apply a filter using the flltar ?n gL i
plays to the right of the column heading or click the Filter putton on the HO ol da'ta ol

or remove check marks from the field entries to be filtered. Toggle bewveé;ennd use the Clear i
table and the filtered data using the Toggle Filter button on the Home tg a P

Al Filters option from the Advanced button drop-down list to clear all fters FEe © 8 #o |
Records can be sorted by specific values using the Text Filters Op.tlon ah t contain m?mber
down list for fields containing text, the Number Filters option forfekds B oC

values, or the Date Filters option for fields containing dates.

gwo ridwide What You Will Do You want to view a list of distributors in New York statedafr"\l:j then
Enterprises further filter the list to display only those in the city of New York. In a secona fiiter

operation, you will view the distributors located in California and Georgia.
With 1- istri US_Distributors table.
me&,mg s 0 ith 1-WEDistributors.acedb open, open the

© Click in any field in the State field column.

€ Click the Filter button [¥] in the Sort & Filter
group on the Home tab.

° Click the (Select All) check box to remove the
check marks from all of the check boxes.

At the drop-down list, click the check boxes for

State -1 ZIPCode -t Telephone -~
86355-6014 602-555-6231

‘—:\"\Selecl am #
those states that you do not wish to view to remove %f““\
the check marks. Blent = -
: : Mn
Scroll down the filter list box, click the check box 2 ca \®
next to NY, and then click OK. B
ks
The filter list box closes and only four records Mer
£ ma .

remain, as shown below. Two icons display next to
State indicating the field is both filtered and sorted
and the message Filtered displays in the Record
Navigation bar.

o)
-

Cance

Only those records

Gty - State I¥| &P

t i g =) State 1Y ZIPCode «t Tele
that meet the filter Newvok B m e : clephone
criterion, the Stafe  —|New York " IN¥ 1: B A Z

= . = New York NY | sertZioa

fceii a.? displayed [ 1

in Step 5 e

Text Eiters 4

a Click the filter arrow toﬂle
header row to display the
Click the check box next
check mark and then

The record for the co
removed and only

ACCESS Section1 Maintaini



G Click the Toggle Filter button E in the Sort & Filter

l:ilter Records
5 8%\ table. group.
« Click in field by whi :
¢ té’h““e': y which Click the Toggle Filter button o toggle between the data in
. Click Filter button o the table and the filtered data. The message in the Record
Navigation bar changes to Unfiltered.

click down-pointi
pointing
om the table by clicking the

arrow next to field
% 'F“Z”nli-v e - Remove both filters fr
r . :
fi{ngCheCk e Advanced button in the Sort & Filter group on the
o Vzou do not want Home tab and then clicking Clear All Filters.
5. Click OK. s
B @ Save and then close the US_Distributors table.
o | gt B :
C;S;rTOA?lg:f“Fnter button. m Open the Orders table and then click in any field in the Fee field column.
r All Filters . - ; ek
1. Click Advanced button. Click the filter arrow tO the right of Fee
2. Click Clear All Filters. in the header row.

Point to Number Filters and then click

Less Than at the side menu.

At the Custom Filter dialog boX, type

15000.

Typing 15000 in
box specifies th
display only those
amount less than

P Click OK.

Six records dis

the Custom Filter dialog
at you want to filter and
records with @ fee

or equal 1o $15,000.

play with a fee amount 1ess than or equal 1o $15,000.

Custom Filter

fee 15 less than of equal t

g.m/ ‘
T"o"/i

77"'??""1! .-...,




Activity 1.9  Previewing and Printing:
hanging Margins and Page Orientation

To pri o

areg anrfdataaet:ec:in kD atashe‘?t vievy, click the File tab, click the Print option in the backs.tage

Preview option f s Quick Print or Print option. To avoid wasting paper, use the Print

before you pri ta the Print backstage area to see how the table will appear on the page

Change thep L By_defau.n, A°9eSS Prints a table on letter-size paper in portrait orientation.

Layout e orientation, or margins using buttons in the Page Size and Page
groups on the Print Preview tab.

Worldwide i
gﬂterprises rg:}tt:ou Will _Do. Sam Vestering has requested a list of the US distributors. You will
e US_Distributors table, preview the printout, change the page orientation, change

the left ang right margins, and then print the table.

B o c With 1-WEDistributors.accdb open, open the US_Distributors table.
Printing a Table e Click the File tab, click the Print option, and then click the Print Preview option.
The table displays in the Print Preview window as shown in Figure 1.5.
e Move the mouse pointer (displays as a magnifying glass) over the top center of the
table and then click the left mouse button.

Clicking the left mouse button changes the display percentage to 100%. Access prints
the table name at the top center and the current date at the top right of the page. At the
bottom center, Access prints the word Page followed by the current page number.
o Click the left mouse button again to display the current page in the Print Preview
window.

e Click the Next Page button on the Navigation bar at the bottom left of the Print
Preview window.

The US_Distributors table requires two pages to print with the default margin§ and
orientation. In the next step, you will change to landscape orientation to see if all of the

columns will fit on one page.

Figure 1.5 Pri

(=] x

nt Preview Window

2007 - 2016 file format) - Access (Trial)

Student Name

P e maes O —
Epge Lifta ke 779 [ |
: S 5l 63 9

Rufresh Excet Text PDF Email More  Ciose Print

Pages Pages~ A File or XPS Preview
o v

Print Preview tab

|

!

/ i | Navigation bar

~ | Your zoom percentage
| may vary.
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m‘,,‘. Table in Print

)) Chick File tab

2. Click Print option

3. Click Print Preview
aption

Change to Land

Orentation

1. Display table in Print
Preview window

2. Click Landscape

o button.

3. Click Close Print
Preview button

Change Margins

1. Display table in Print

Preview window

2. Ciick Margins button

3. Click predefined
margins option
OR

1. Display table in Print

Preview window.

2. Click Page Setup
button.

3. Change margins
settings.

4_ Click OK.

Click the Landscape button \__] in the Page Layout group
on the Print Preview tab.

Landscape orientation rotates the printout to print wider
than it is tall. Changing to landscape orientation allows

more columns to fit on @ page, but the US_Distributors

table still needs two pages to print.

Click the Margins button D in the Page Size group and
then click the Narrow at the drop-down list.
The Narrow option changes all margins to 0.25 inches.
Q Click the Page Setup button in the Page Layout group.
o At the Page Setup dialog box with the Print
Options tab active, select 0.25 in the Top
measurement box and then type 52

Select 0.25 in the Left measurement box and
then type .75.
P cClickOK.
@ Click the Print button @ in the Print group
and then click OK at the Print dialog box.
in a few seconds, the table will print on the
default printer installed on your computer. Even
in landscape orientation with narrow margins,
the table does not fit on one page. In Section 3,
you will learn how to create a report for a table.
Using a report, you can control the data layout
on the page and which columns aré printed.
Click the Close Print Preview button [F3 in the
Close Preview group.

m Close the US_Distributors table.

Check Your Compare your work to the model answer 1o ensure that
Work you have completed the activity correctly.

In Addition
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Activity 110 USing the Help and Tell Me Features;
Iding Columns in a Table

An online H : .

mands. Cli Ci‘Ft)hr:Sr\;’iuCr,%e ISft available that contains information on Access features and com- a
open the Access Hel :,9 dAcceSS Help button in the upper right corner of the screen to

area, or from g buttos’s g] % YOU can also get help within a dialog box, at the backstage

vides information ang u,greenT‘P. Access also includes the Tell Me feature, which pro- e
the Tell Me text box or? trl\ ance on how to complete a function. To use Tell Me, click in

You type, a drop-down | <t3 rl'bbon and then type the function for which you want he\p..As i
information on the fun ct!s displays with options for completing the function or displaying

box, a drop-down st d'lon o Access Help window. When you click in the Tell Me text

atable in Datasheet vi 'SP|aYS'Contal.nlng_ the last five functions entered. Hide a column in ‘
editing purposes Hic\i,ilr?thrf] a flelld exists in the table that you do not need for data entry or

umns do not print g the column provides more space in the work area, and hidden col-

; : To hide a column, right-click the field name in the header row and then
click Hide Fields at the shortcut men,u.g o

Worldwide wh 3
: at You Will Do  You will ics i
Enterp"ses to change the font size o explore topics in the Help feature and use the Tell Me feature

f the text in the datasheet. Finally, you will reprint the formatted
mns hidden that you decide you do not need on the printout.

datasheet with two colu

Note: ; :
ote: The following Steps assume you are connected to the Internet to access online
resources,

Using the Help and o With 1-WEDistributors.accdb open, open the US_Distributors table.
Tell Me Features e Click the Microsoft Access Help button Jll in the upper right corner of the screen.

Find information in Help resources by typing a search word or phrase and then pressing
the Enter key or clicking the Search help button.

o Click in the search text box in the
- Access Help window, type keyboard
shortcuts, and then press the Enter key. feen 2016 hap

© &6 0w A

Keyboard shortcuts are helpful to

know since they he|p you perform keyboard shortcuts

frequently used commands more

quickly. Keyboard shortcuts for Access

The keyboard shon&l keys listed in this topic are for
1 Access deskiop databases including keys for
0 Clle the Kevboard Shortcuts for navt?;\w records HDK;OH commands, online h‘,‘\;\
Access hyperlink. < s

@ Scroll down the article in the Access In this article

Help window and then click the

Shortcut keys for working with text
and data in Access hyperlink.

» Access web app shortcut keys

» Desktop database shortcut keys for Access

» Shortcut keys for ﬂ%% ng with text and data
in Access

» Shortcut keys for navigating records in Access

Scroll down the article to the
Selecting a field or record section.

- .‘E*.
i
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o Read the descriptions and keyboard shorteuts.

%ﬂhﬂ\:‘\:‘“\:‘f\m\\ 0 Close the Access Help wind

e ;t;::g‘?:“m e \: 0 \t the l\\ ‘;L y_ ey 0“~_

s g::'?wv . : S_Distributors mhlc.‘chcl\ in the Tell Me text box and then type font s1#&.
: drop-down list displays with options such as Font Size. Font. and Font Color.

at the drop-down list and then

: &\mtxk\ hypertink
“““\ oss Hol @ Position the mouse pointer on the Fonr Size option
i&xm*m“n click 70 at the side menu.
. CIRK in B Ak text "
e text The Tell Me feature guided you through the steps for changing font size.

2. Type tunction
3. Click option at drop
down kst @ ®

c ~p

Q J

Right-click the DistID field name in the
header row and then click Hide Fields at the
shortcut menu.
Right-click the EmailAdd field name and then
click Hide Fields at the shortcut menu.
Click the File tab, click the Print option, and
then click the Print Preview option.
0 Change to landscape orientation.
Print the table by clicking the Print button on
Print Preview tab and then clicking OK at

the
the Print dialog box.

Close the Print Preview window and then
close the US_Distributors table. Click Yes

when prompted to save the layout changes.

m Click the File tab and then click the Close option.

Compare your work to the model answer to ensure that
you have completed the activity correctly.

Accessing the Help Feature
Tell Me text box and then click

In addition to the Microsoft Access Help button, '
lowing options are available for displaying the

)
WINaow.

e Press the F1 function Key.
¢ Hover the mouse over a button and if t

displays a Tell me moré hyperiink, ©

and then click the
that displays in the




Features Summary

Keyboard
Shortcut
Feature Ribbon Tab, Group Ctrl + +
add records Home, Records OR Ej
change font size Home, Text Formatting -
change margins Print Preview, Page Size OR Ll oR E
Page Layout to open Page Setup
column width Home, Records @
: Delete
delete records Home, Records
filter Home, Sort & Filter
1+ F
Find Home, Find o¢
Help F1
landscape orientation Print Preview, Page Layout [:l
Print backstage area File, Print
Print dialog box File, Print, Print Ctrl + P
Print Preview File, Print, Print Preview
save E Ctrl + S
sort ascending order Home, Sort & Filter A
Z
sort descending order Home, Sort & Filter Z
A
Tell Me feature Tell Me text box

Workbook




